Browsing articles tagged with " プラグイン"
11月
21
2011

WordPress改行プラグイン

WordPress改行プラグイン 3.0以降はこちら(2.9もOK)」より引用

改行プラグインのWordpress3.0対応版を配布します。
改行プラグインとは→

2.8以下では使えません。
2.8以前の方は3.0以上にアップグレードしてからお試し下さい。

WordPressのバージョンにご注意。

3.0以降対応(2.9.xもOK)

ダウンロード brBrb300
////////使用方法///////////

1.ダウンロードして解凍して出来たフォルダの中の
brBrbr.php をpluginフォルダに入れる。

2.ダッシュボードで有効にする。

///////////////////////////
※ビジュアルリッチエディタをお使いの場合は以下の修正をしてください。
(ビジュアルリッチエディタはOFF推奨としていますがお試し下さい。)

ダウンロードしたフォルダにある
editor.jsを
wp-admin/js/editor.js と入れ換えてください。

次に
wp-includes/formatting.php  の以下の部分を修正(エディタ等の検索で探して下さい
$output = wpautop($output);

$output = brBrbr($output);

*********************
10.9.15 一部記述変更。2.8以前の対応版を終了
10.1.5 2.9の記述追加
09.7.20 2.8.1対応版アップ

年会費無料のクレジットカードなら「楽天カード」